[Box Backup] Error (4/11) with 4GB Files

Bernd Zimmermann boxbackup@fluffy.co.uk
Mon, 19 Mar 2007 09:14:28 +0100

This is a multi-part message in MIME format.
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

I want to backup my DB archive files. Each night a new ARCHIVE is created
and renamed to become the youngest generation as ARCHIVE+ - the older ones
are renamed to ARCHIVE++ and ARCHIVE+++ respectively. The oldest is removed.

Bbackupquery  list -ts reports one set of these files having been stored
days ago. But no newer one was backed up since then. In the log
I could find messages like this:

Mar 19 01:28:40 dlb5 bbackupd[24330]: Backup object failed, error when reading 
Mar 19 01:28:40 dlb5 bbackupd[24330]: Error code when uploading was (4/11), 
BackupStore BadBackupStoreFile

When I copy one of these files to a arbitrary name, it gets backed up.

When I run a "bbackquery -qa compare" I get these ERRORs:

ERROR: (4/11) during file fetch and comparsion for '/dlb5/home/bak/ARCHIVE+'
ERROR: (7/42) during file fetch and comparsion for '/dlb5/home/bak/ARCHIVE++'
ERROR: (7/42) during file fetch and comparsion for '/dlb5/home/bak/ARCHIVE+++'

The bbackupd is running on a SuSE Linux 9.0 here.

Thanks for any information and help on getting this solved.

Bernd Zimmermann

Content-Type: text/x-vcard; charset=utf-8;
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;

fn:Bernd Zimmermann
adr:;;Alter Postweg 104 D;Seevetal - Horst;Lower Saxony;21220;Germany
title:senior consultant
tel;work:+49 (4105) 668 033
tel;fax:+49 (12120) 274 964
tel;cell:+49 (170) 4 735 471